1234

Mobile experience, what changed? (Read 591 times)

freckles


    Hi Eric,

    I post in LLR a lot from my HTC WIldfire Android, but ever since the update I am unable to do so? The text box appears but won't let me type anything in it. My PC is a total dinosaur and takes about half an hour to switch on so I use my  mobile to post alot and am missing my ladies. Is there anything I can do? Cheers!

     

    You don't have to be great to start, but you have to start to be great.

     

    xor


      freckles, are you using a specific browser (like firefox) or the "browser" app that shipped with your phone?  Your experience sounds like mine, DirtyGraceFlint's, and others post-upgrade.  My default browser no longer lets me post.  I get the text box, but it won't bring up the keyboard app.

       

      freckles


        freckles, are you using a specific browser (like firefox) or the "browser" app that shipped with your phone?  Your experience sounds like mine, DirtyGraceFlint's, and others post-upgrade.  My default browser no longer lets me post.  I get the text box, but it won't bring up the keyboard app.

         

        Browser app on my phone. I also get the text box but no keyboard!

         

        You don't have to be great to start, but you have to start to be great.

         


        The Crap Whisperer

          Ya, and I'm probably going to get fired for staring at RA on my work computer all day! It's much stealthier to use my phone when I'm screwing around at work! Big grin

          Being the best tiny spec that I can be!

          xor


            FWIW, I switched to firefox on my phone (I would have switched to chrome, but my phone is being an a-hole about that).  Posting via firefox seems really finnicky... FOR ME, others seem to be having a fine time of it... but it works.  Usually.

             


            The Crap Whisperer

              FWIW, I switched to firefox on my phone (I would have switched to chrome, but my phone is being an a-hole about that).  Posting via firefox seems really finnicky... FOR ME, others seem to be having a fine time of it... but it works.  Usually.

               

              I no likey firefox on my phone. I have to scroll a lot to read the posts and the posting is very hit or miss.

              Being the best tiny spec that I can be!

                I think the problem is with the particular version of Android you have.  I can't proof this yet.  I need to get hold of the latest Android SDK that allows me to change Android emulator versions.

                freckles


                  It's working now Eric, thank you!

                   

                  You don't have to be great to start, but you have to start to be great.

                   


                  Blaine Moore (MM#2867)

                    Having just gotten my first smartphone this is my first chance to visit using a mobile browser. I am using Dolphin on an older version of Android. Frankly, I'm impressed. The forum is easy to read in landscape or portrait and typing a reply is pretty easy (no more difficult than other apps and easier than some..)

                    Run to Win
                    24 Marathons, 17 Ultras, 16 States (Full List)




                    Blaine Moore (MM#2867)

                      (Although apparently it didn't save my carriage returns.)

                      Run to Win
                      24 Marathons, 17 Ultras, 16 States (Full List)



                        Okay, trying it out on my Galaxy S3. It's really nice. Page is formatted so horizontal scrolling is not required.

                         

                        A couple of carriage returns here.

                         

                        Done in portrait mode, btw.

                        Well at least someone here is making relevance to the subject.

                        Julia1971


                          Hi Eric,

                           

                          I got a new phone - the Blackberry Z10. I've noticed something odd. I can click on the "B" to bold words but then, I can't turn it off. If I click on the HTML button, it shows the strong and / strong, so it should be off, alas... Any idea what could be causing this?

                          You're too strong not to keep on keepin' on. - The Pips
                          Yes, I am! - Gladys Knight


                          day after day sameness

                            Hi Eric,

                             

                            I got a new phone - the Blackberry Z10. I've noticed something odd. I can click on the "B" to bold words but then, I can't turn it off. If I click on the HTML button, it shows the strong and / strong, so it should be off, alas... Any idea what could be causing this?

                             

                            Total guess....but if you're seeing the Strong tags in the HTML as being there...that makes it sounds like the BB browser isn't parsing the html correctly and rendering the bold as it is tagged.  Post something that looks tagged right, but displays wrong, and let's see what it looks like outside the BB browser.

                            Choosing my words carefully has never been my strength I've been known to be vague and often pointless

                            Julia1971


                              Deleted.

                              You're too strong not to keep on keepin' on. - The Pips
                              Yes, I am! - Gladys Knight

                              Julia1971


                                Good idea, Milktruck...

                                 

                                like my new phone.

                                 

                                It looks correct - only "like" is bolded.

                                 

                                Let me try again with this sentence.

                                 

                                Okay, the bold "B" is still saying I'm bolding even though I turned it off after "again" but the letters look normal to me. When I tried earlier, everything after again would have appeared bolded. I'll check out the Crackberry forums to see if this is a known problem.

                                 

                                Edited because my incorrect autocorrect might not be funny to some.

                                You're too strong not to keep on keepin' on. - The Pips
                                Yes, I am! - Gladys Knight

                                1234