1

Streak widget issue (Read 63 times)

    Not sure if this is a bug or an user error.

     

    On my summary page I have a streak widget.

    It is currently showing:


    Current Streak

    10 days (97.3mi)

    6/22/2013 - 7/1/2013
    1 wk 3 d
    9.7 mi / day

     

    But if you look at the summary and workout, you can see that I had a day off on 6/29/2013.

    I remember adding my 6/28 workout erroneously for 6/29 and then later correcting it back to 6/28, I don't know if that has something to do with this.

     

    Not a big deal to me, just thought you may want to know.

     

    Thanks

    cc4life07


    Wind is not my friend.

      Wonder if you delete the widget and then "re-install" it, if the error will fix itself due to that erroneous data entry you did...?

        I decided not to delete it (leave it for Eric to debug if needed), and just added a new one to the right hand column, it displays the same thing.

          Wing,

          This is a feature. The widget is aware of workouts that span days. Your workout from the day before ended after midnight, so it is counted toward the rest day. It would not be a problem if the widget allows you to specify a minimum distance. That too is on my list of enhancements but I don't have time to get to it yet.

           

          eric Smile

            I actually like this then, now I'll plan my runs closer to midnight!!! Big grin

             

             

            Wing,

            This is a feature. The widget is aware of workouts that span days. Your workout from the day before ended after midnight, so it is counted toward the rest day. It would not be a problem if the widget allows you to specify a minimum distance. That too is on my list of enhancements but I don't have time to get to it yet.

             

            eric Smile