Updating Monthly Hours of Exercise Graph (Read 527 times)


    My monthly hours of exercise graph doesn't pick up a new month when the date advances to the 1st of the month. i.e. It's now January, but my graph stops at December. Is this something I need to set, or is it a problem with the app?




    Michael Norman

      If I had to guess I would say that when you set up that graph, you used a defined date that ended on 12/31/11.  I cant see the specs on the report, but if you can edit them, or just create a new report that goes through 2012 (or farther out even) I think it will work for you.

      2015 Goals

      Run 1,800 miles

      Do 10 minutes of core work every day

      10 mile goal: 1:12:00 (Black Cat 10 miler - March)


        Thanks, but I've tried deleting the graph and re-creating it and there is no option to select dates. It seems to select the date range automatically and while it starts at the beginning of my activity timeline, it just seems to stop at Dec, 2011.

          This is the same as this problem.  It is fixed yesterday.


            Im afraid the problem is still unresolved.
              Im afraid the problem is still unresolved.


              Oh!  You're probably using fixed date ranges.  You need to use a relative date range, such as setting the date range to "last 6 months".


                I don't see how I can set the date range for a graph. When I go to customize the summary page, the selection of available graphs seems to be fixed with no way for me customize them. I must be missing something ...


                Thanks for your help,


                Michael N.

                  Do the following:

                  1. create a new graph (using relative date range)

                  2. save the graph

                  3. customize the summary page

                  4. add a new graph to the page

                  5. select the newly created graph


                  eric Smile


                    Thanks, finally figured it out. Works fine now.


                    Michael N.