1

Trouble connecting Garmin205 (Read 168 times)


Singer who doesn't run.

    I'm sure this has been asked before, but it wasn't on the first page, so I figured I'd ask again.  I can't get my Garmin 205 to connect -- I get a message saying "No GPS device detected".  I downloaded and installed the plugin, and it's entirely possible that I'm missing something basic.  I'm on Firefox, my Garmin is on, and I don't have admin privileges on my computer.  Can anyone spot the problem?

    When it's all said and done, no one remembers how far we have run.  The only thing that matters is how we have loved.

      I get that sometimes if my watch to cradle connections are not 'good'.  Try using a pencil eraser to clean the flat contacts on your watch then try it again.  Your GPS doesn't have to be 'on' for it to hook up.


      Singer who doesn't run.

        It is charging, though ... doesn't that mean the connections are ok?

        Thanks!

        When it's all said and done, no one remembers how far we have run.  The only thing that matters is how we have loved.

          Not necessarily.  There are 4 connections to be made - probably a pair for Power/Ground and a pair for Data/Clock or some such configuration.  Try it and see what happens.


          Singer who doesn't run.

            Ok, I tried it.  Nothing different -- it's still not detected the Garmin.  My suspicion is that there's something that needs to be updated that I can't update because I am not admin.  Not being admin has caused me any number of headaches, as so many things need to get updated on a regular basis, like Java or Adobe, and I can't update them.  I am of course, not at all bitter and annoyed by this ...

             

            Perils of trying to do stuff on a work computer, I guess.

            When it's all said and done, no one remembers how far we have run.  The only thing that matters is how we have loved.


            Singer who doesn't run.

              Ok, after trading e-mails with Eric and trying stuff, it looks like it is permissions related, on the Garmin Connector plug-in end.  I am screwed on my work computer, but that's a big "oh well".  No worries.

              Thanks all!

              When it's all said and done, no one remembers how far we have run.  The only thing that matters is how we have loved.