1

uploading runs (Read 1024 times)

andyman68


    I upload my run after every run.  For a couple weeks when uploading runs, it has been importing the last 2 runs rather than the last run.  Is there anything I can do to get it back to just importing the 1 run that has not been uploaded before?

    "Any idiot can run a marathon. It takes a special kind of idiot to run an ultramarathon." - Alan Cabelly

      Andy,

      The importer remembers the last workout you uploaded so that only new workouts are uploaded.  I don't know how it can get out of sync.  Can you try uploading all your workouts and see if that resyncs the importer?  You can delete all workouts from the import page afterwards.

        I upload my run after every run.  For a couple weeks when uploading runs, it has been importing the last 2 runs rather than the last run.  Is there anything I can do to get it back to just importing the 1 run that has not been uploaded before?

         

        Yes .. i have faced this issue as well .. and i use a Garmin 310XT (and have the latest firmware upgrade on) .. which watch is yours? But this happens erratically .. as in .. it works alright in general but sometimes gives me a duplicate entry.

        I dont sweat. I ooze liquid awesome.


        tomatolover

          Also had this issue and also use Garmin 310xt...It started happening sometime in July.  Considering what the heap of crap Garmin Connect is (no syncing for the last 7 days), I can't even say that this is a problem, since I've been able to upload to RA the whole time all GarminConnect users have been bemoaning not being able to upload their runs on Garmin's ubercrappy product over on FB....

            I have this issue as well and it does seem to be tied to the latest firmware upgrade. A mild annoyance, I just delete the one I've already imported. Hopefully it will be resolved soon though.

            andyman68


              It was doing it with the 310XT (started in July) and I also now have a 610.  It has the same issue no matter which device I am using.  I tried Eric's suggestion with uploading all the runs from both devices, but it still is posting the last 2 runs.  It has been happening consistently since it started doing this.

               

              I will continue deleting the duplicate.

              "Any idiot can run a marathon. It takes a special kind of idiot to run an ultramarathon." - Alan Cabelly

                It sounds like the problem is with the 310XT.  I really don't want to buy another Garmin GPS for the sake of working around their bugs.  If the problem occurred after the latest firmware upgrade, I don't know how long before Garmin comes out with the next patch.

                 

                For the duplicate uploads, are the workout dates and time of day correct?

                andyman68


                  It is happening with the 610 as well.  Yes, the workout days and times are correct.  I also have a 405 I haven't used in awhile that I could test and see if it causes a problem too.

                  "Any idiot can run a marathon. It takes a special kind of idiot to run an ultramarathon." - Alan Cabelly

                    It sounds like the problem is with the 310XT.  I really don't want to buy another Garmin GPS for the sake of working around their bugs.  If the problem occurred after the latest firmware upgrade, I don't know how long before Garmin comes out with the next patch.

                     

                    For the duplicate uploads, are the workout dates and time of day correct?

                     

                    Eric .. i will let you know when this happens again. Fact of the matter is, i cant reproduce this error by choice, thats the erratic bit. Since its happening with the 610 as well, its a firmware thingy i guess. Mild annoyance but not much more.

                    I dont sweat. I ooze liquid awesome.