1

Courses (Read 659 times)

    Hi - I'm having a problem adding a new course or viewing an existing course. Whenever I try either of those actions the computer locks up and I have to control/alt/delete to end the task. I've tried on a couple of other pcs and get the same result so it doesn't appear to be a problem at this end. Hope you can help. Thanks. Chris
    Paint your life in bright colours.
      I don't know about adding a completely new course, but I just copied an old one, modified it and saved it without any odd behavior. Works fine for me. Josh

      2011 Goals:
      sub 17min 5k
      5:15 mile?
      (well, maybe next year)

        The maps were a little slow today for me too, but closing out IE6 and then reloading it fixed the problem. Every once in a while the site seems to do that. It never lasts for too long. Try again later! Undecided

        Roads were made for journeys...

        Correlindes


          Hi - I'm having a problem adding a new course or viewing an existing course. Whenever I try either of those actions the computer locks up and I have to control/alt/delete to end the task. I've tried on a couple of other pcs and get the same result so it doesn't appear to be a problem at this end. Hope you can help. Thanks. Chris
          Hello from Spain! I have the same problem! Ctrl+alt+supr because it locks up. The first time 3 days ago. At home I can't view an existing course or a new course. At office, the same problem. ?????
            I really do think that this is a Google issue. IE has been freezing on me as well, something that never happened a month or so ago. I also encountered the same problem on maps.google.com as well. I'll investigate some more to find the exact cause. eric Smile
              It seems to be working okay now - just added a new course without any problems. Smile
              Paint your life in bright colours.