1

Mapping Glitch - Follow the Road (Read 57 times)

    Hi Eric,

     

    We just moved to Salem NH from out of state. My usual route finds me heading NW on Bridge st. to Main St., and then I turn left or west on Main St. for a few miles and then return. I use the map function and if I am using the "follow road on foot function" the route will not turn left (or west) on Main St. and will not turn right (or SE) on Bridge St. returning home. Basically, the mapping function takes an inexplicable two mile detour to the north, and it is not as if there are weird traffic patterns that would require that route in a car.

     

    I have been overcoming this by manually tracking through that turn and then getting back on the follow road function, and I would not normally ask for help if it only occurred once in a while, but this is the only way to run out of my neighborhood with a sidewalk and the roads in the area have no shoulders so I basically have to run this route and I expect to do so almost every day for the foreseeable future.

     

    If you can help with this, thanks in advance.

     

    Best,


    an amazing likeness

      It acts like the underlying map is convinced there's no road from the Bridge/Main St intersection to McMann Court....so it can't follow the road for that section, and has to do that big loop to get back to Main St.  Weird.

       

      Hope you didn't unpack everything, 'cause it looks like you're going to have to move again to get to a new running route.

      Acceptable at a dance, invaluable in a shipwreck.

        Thanks MT. After exhaustive further research, I have determined that Google Maps in fact recognizes that there is a road running from Bridge St. west on Main. So it is either an RA glitch or a glitch in whichever map function RA uses.

         

        Regards,

        LedLincoln


        not bad for mile 25

          Is there a reason you have to draw the map each time?  I just draw it once in creating the course, then call up that course whenever I run it.  Of course (ha ha), I have to draw a different one if I change my route.

          dpschumacher


          Making a comeback

            I have had this issue many times.  I override it the same way you do, but there are a bunch of weird intersections like this.  I am assuming that it is something on google maps that they worked around, but messes with outside systems interacting with it.  I have tried certain intersections form different computers and different sites (Running ahead, map my run etc) and they come up with the same error. I'm pretty sure it is a google maps thing.

             

            New 2020 Goal: Actually run a race, any race, just run a real legit race. **Eye Twitching**

            USATFMN XC 6k Lake Elmo Championship 21:49

             

            2021 Goals for my 2 marathon cycles this year

            Marathon Sub 2:40 2:39:27 Grandma's Marathon 6/19/21

            10k Sub 35:00 in Marathon build

            5k Sub 16:30 in Marathon build /16:34 BK5K Memorial Day 2021

              Thank you for the reply. I normally Mozilla as my browser .... so 5-6 months after my original post, my findings are: (i) Google Maps has no problem following the road in that specific area and (ii) Microsoft Edge also has no problem, but it has much less functionality with RA so many of the "map my run" features are unavailable with it. Apparently, I need to find a browser more compatible with RA.

               

              Good luck everyone.