1

Pace in KM not Miles (Read 621 times)

Mcbee


    I measure my distance in KM, and enter this info. for my runs, but when i look at my Summary, the pace seems to be in Miles. Is there anyway that i can co-ordinate the two? ie Have both my "Distance" and "Pace" in KM?
      Are you sure? When I enter or edit a run entry it looks like this: Distance: XX km Duration: XX:XX (m:s or h:m:s) Pace: X:XX / kilometer You may want to check Options -> Locale settings -> Default unit system, that has to be metric.
        You may want to check Options -> Locale settings -> Default unit system, that has to be metric.
        Yep! Smile That's the way to get your stuff all in km's.

        Roads were made for journeys...