1

Can't access "New Run Entry" (Read 860 times)

    Is there a problem today?? I cannot access "New Run Entry" or any of the other tabs next to it. The tabs going down the left side are fine. When I scroll over it nothing happens, (no little hand) to make it clickable. It worked okay yesterday. Please help. Rich
      Hi Rich, The code hasn't changed for a couple of weeks. I assume that others aren't experiencing this since no one else replied. What browser and OS are you using? Have you tried forcing a reload of the page?
        I used it yesterday without any problems. I am using Firefox. I will try to reboot the computer and see if that helps. Rich
          Rich, if you have "Error Console" option enabled/available under the Tools menu in FireFox, you can do the following to help me figure out what's going on. Open the Error Console, and clear its contents before you proceed. Open the problematic page, and tell me any errors that occurred while loading the page.
            I don't have an "Error Console" in Tools or under Tools>Options.
              That's a bummer. Did you change your browser's configuration? Did you disable Java scripting? Something must have changed on your system.
                Not a thing has changed. Just used your site yesterday to log a run. Today I went to log one and I cant open anything along the top. Accessing the tabs on the left side work just fine. I'm confused.....I need to go to bed. Rich
                  Eric, All of a sudden it's working!!!!! I didn't do anything......................Thanks for your effort and concern. It's much appreciated. Rich
                    Eric, All of a sudden it's working!!!!! I didn't do anything......................Thanks for your effort and concern. It's much appreciated. Rich
                    That's certainly unsettling. Things don't just stop working and all of a sudden start working again. Are you sure you changed nothing? Regardless, glad to hear that it's working again.