1

Garmin Connect won't connect [SOLVED] (Read 48 times)

supaphly42


    Trying to set up Garmin with RA for the first time. Tried on several browsers. Keep getting the following error:

     

    Do you consent to Garmin Connect sharing your information with null?

    By connecting with null, you agree to share information from your Garmin Connect account to enhance your experience with null. This may include activities, location, heart rate, calories burned and other health data.

    You can revoke this consent and disconnect from null at any time in your Garmin Connect settings.

    An error has occurred. We could not give this application the permissions you requested.

     

     

    ***SOLVED: Using Facebook to login was messing it up, I logged in with username/password and it worked fine.***

    stealth.rnr


      Use Garmin Express. It takes a day or so for the runs to get to RA, but that's the way to go.

       

      That's only for the first transfer. After that, it only takes seconds.

      nevermind......

                                                       

      supaphly42


        I downloaded Garmin Express and have it linked to my Garmin and my Garmin connect account, but I don't see how to get it to upload to RA?

        supaphly42


          Nevermind, got it to work. I noticed it appeared to show the "Consent" button for a split second before giving me that error page. So I wondered it if had to do with using Facebook to login. So I logged out, and then when it prompted me I logged in with user/pass instead, and it gave me the consent button and linked right up.