12

Welcome to the new server! (Read 1584 times)

    Ok, I did say I would give you 3 days warning before I move to the new server. After rehearsing the move multiple times and found that it was very straight forward, I went ahead and did it without much warning. Since there was no risk (if the move failed, I still have the slower server as a backup), the choice was a no brainer. The new server’s running a newer version of the database software, which was not completely compatible with the website’s code. I fixed many of these problems. If you see anything peculiar, please let me know. I added some PayPal donation stickers around the site. Please don’t feel that I’m asking for donations. One of my best friends donated the server, and I’ve already paid for next year’s hosting service. Save your money and buy an extra packet of GU, or that new Garmin Forerunner 305. My friend brought one yesterday and it looks pretty darn spiffy! It is still very bulky when you put it on your wrist, but I digress. The PayPal stickers are there so I don't have to keep explaining to new users why it's free. I will continue to take care of each and everyone of you regardless of donations. I know the people that talked with me via email would agree with what I am saying. I have full control of the new server, so I have no more excuses if it's slow. eric Smile


    gimme some sugar, baby

      wow yeah this is FAST! I love it! Thanks eric, you da man!!
      George: Runner/Law Student
      www.gimme-five.com
      Jlanza


        Eric, Hey! Great job here. Much faster. Thank you. One odd thing. I tried to edit a race I had put the wrong date on (its on 3/6 and should be 3/5). WHen I go into edit mode, I get a blank workout screen with the word "Label" on the top. I don't know what else to tell you to help with this. Let me know if you need more info. Joe
          It appears the maps aren't working correctly. The map toolbar displays but the maps themselves don't. I tried it with both Firefox and IE and received the same problem. Thanks for a great site!
          Jlanza


            Eric, When you go into "view entry" on the workouts sub-menu, you get a blank screen with "ok" on it. Nothing more. Joe
              Joe, I added support for gender placements in the results section, and forgot to update the database. It should be fixed now. eric Smile
              Jlanza


                Yup, it is! Thanks!!!!!
                  BarryII
                  It appears the maps aren't working correctly. The map toolbar displays but the maps themselves don't. I tried it with both Firefox and IE and received the same problem. Thanks for a great site!
                  It is probably caused by an unmatched url name. Take a look at your url, it would probably give you an IP address instead of "runningahead.com". If this is the case, you may have to wait up to 48 hours for the changes to take effect. eric Smile


                  Marathonmanleto

                    Eric, Nice job. I have been using this site sice January and have begun to depend on it. In fact, my son logs my runs in when I arrive back home every morning. It has become somewhat of a ritual. You are truly doing a good deed and we thank you!
                      BarryII It is probably caused by an unmatched url name. Take a look at your url, it would probably give you an IP address instead of "runningahead.com". If this is the case, you may have to wait up to 48 hours for the changes to take effect. eric Smile
                      Yup, that was it. Thanks again for the great site.


                      The Floor Walker

                        Wow, I definitely am noticing the quickness of the new server. I'm pretty fired up about how well this site is advancing. One thing though, is the "www.dotnetcharting.com" supposed to appear in our graphs? I assume this is the company you use for the charting feature but the url display inside the graph makes it look cluttered. Thanks for the all the good work Eric!
                          One thing though, is the "www.dotnetcharting.com" supposed to appear in our graphs? I assume this is the company you use for the charting feature but the url display inside the graph makes it look cluttered.
                          I forgot to transfer the license key over from the old server, so it assumes it's on a devel machine. I copied the license key over, and it should be fixed now. Thanks for catching this!


                          A Dance with Monkeys

                            that new Garmin Forerunner 305. My friend brought one yesterday
                            Eric the site is much faster, this is great! Please ask you friend to post a review of the 305. I am dying to hear about it.
                            Bike99


                            Do I look important?

                              Hey Eric, the site is running awesome. If you throw up a couple of small banners for ads, I'm sure most folks here wouldn't have a problem clicking on them once in awhile to help cover costs for you.
                              Nobody cares what you didn't do.
                                Hey Eric, the site is running awesome. If you throw up a couple of small banners for ads, I'm sure most folks here wouldn't have a problem clicking on them once in awhile to help cover costs for you.
                                Stayne, I've been thinking about throwing up ads for a while now, but never bother to do anything about it. There's always that next big feature that I want to add first. Besides, I need some legal advice before turning it into a for profit site. Any lawyers here that want to help? Big grin eric Smile
                                12